Update for the "DWD Weather Alerts" Plugin!

2
5 Mar

Hey everyone,

I wanted to inform you that a new version (1.3.0) of the "DWD Weather Alerts" plugin is now available, specifically for WSC 6.0.

This update does not include any new features but rather adjustments tailored specifically for WSC 6.0. The plugin has been optimized to ensure smooth integration and performance on the new platform.

Please note that starting from version 1.3.0 of the plugin, updates from older versions are not possible.
This is because the package identifier has changed, requiring a fresh installation.
Therefore, we recommend that all users using older versions of the plugin update to the latest version to benefit from the latest features and improvements.

The package is now available on the package server.

Best regards, Marco